We've designed PathSource to work with most web browsers. To make sure the pages display quickly and all functions are performing correctly,
we recommend that you always use the latest versions of the following browsers:

If you use older browsers, you might notice that some functions and features stop working as we make upgrades to PathSource.